Critical changes in the ArcGIS Platform – what you require to know

Storage Struggles? How to Preserve Up with the Data Explosion
February 4, 2019
Function smarter with Microsoft’s Workplace Analytics
February 6, 2019

ArcGIS On the web makes use of TLS to communicate with the rest of the ArcGIS Platform. Right now, it can use a handful of various versions (1., 1.1 and 1.2). But from February 2019, for safety causes, ArcGIS On the web will be updated so that it only supports TLS version 1.2 .

When this occurs, every client that communicates with ArcGIS On the web should also support TLS version 1.two. If they do not, functionality that makes use of ArcGIS On-line, such as the Living Atlas, Feature Solutions, Routing or Basemaps, will no longer work.

This page will guide you by way of the preparations you need to make on a solution-by-product basis. Not each and every solution requirements patching, but it’s essential to verify every little thing you use.

If you are a LocatorHub user, you’ll also require to check out this blog post .

If you comply with the guidance in these links ahead of the February update, every little thing will continue to function with no interruptions.

Read The Original Article

Comments are closed.